Double engine sound?

Got a problem with your sim software or your PC? Start here

Moderators: Pace Racing, Higpup, Koolbrown

Post Reply
Shabo
Posts: 88
Joined: Tue Apr 02, 2013 8:26 am
Location: Chicago, IL

Double engine sound?

Post by Shabo » Thu Apr 04, 2013 7:33 pm

First off a big THANK YOU to Sean Higgins for getting me all setup for the league. It was nice to get some questions answered that I couldn't find on the forums, or that were buried very deep in them. So again, thank you so much Sean! :)


Hey guys I think I might be going crazy but is it me or does the force india cars engine almost sound like it has an echo or like there are two sound tracks running at the same time, one a split second behind the other... I notice it most when in first gear and doing 60-70 mph. I messed with the sound on my computer first thinking that it is the issue but the wird engine sound is still there. I even fired up the red bull car to see if maybe its the mod not the car but the red bull cars engine sounds like the actual rice burner weed whacker ( true to life), but it doesn't have the "evho" or the "second endige" sound in the background. I am running a clean install of rf, and just for kicks I put it in my other computer and my laptop and both those have the same double sound issue.

Tell me I am not going crazy and you hear it too.
Image

JohnW
Jaded Figurehead
Posts: 13235
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

Re: Double engine sound?

Post by JohnW » Fri Apr 05, 2013 3:16 pm

I'll take, or a listen, as the case may be.
Image

Shabo
Posts: 88
Joined: Tue Apr 02, 2013 8:26 am
Location: Chicago, IL

Re: Double engine sound?

Post by Shabo » Sat Apr 06, 2013 11:37 am

so am I going crazy? I know I am not the only one, I even thought today, maybe its my surround sound, went out and bought a USB headset, its still there. Is there a way to swap the sounds of this car for a different car or will that cause a mismatch on the server? I cant tell you how many times ive been turning laps and mistakenly looked in my rearview thinking someone is magically right next to me at damn near the same revs. :wink:
Image

User avatar
Alaster
Posts: 184
Joined: Thu Jan 29, 2009 8:03 pm
Location: Metro Manila, Philippines
Contact:

Re: Double engine sound?

Post by Alaster » Sat Apr 06, 2013 3:03 pm

You can try using a different .sfx file - check out your :\<rfactor folder>\GameData\Vehicles\FiHSF1\2012\TEAMS and you will see the different .sfx files there.

Now go to your car's vehicle folder and open its .veh file. For example let's use Force India car #11. In :\<rfactor folder>\GameData\Vehicles\FiHSF1\2012\TEAMS\ForceIndia you will find the F1RFT_11.veh file. Make a copy of this file (for backup purposes in case you mess up) then open up the file with Notepad. You will see a line that says Sounds=f1_Mercedes.sfx . Edit that line to the .sfx file you prefer.

You can even use a different .sfx file from the same rfactor main folder, as long as you copy the .sfx file into the :\<rfactor folder>\GameData\Vehicles\FiHSF1\2012\TEAMS directory. I got tired of the Ferrari sounds of the Sauber and have been using FormulaIS.sfx which I copied from the :\<rfactor folder>\GameData\Vehicles\FBMW07 and pasted into :\<rfactor folder>\GameData\Vehicles\FiHSF1\2012\TEAMS. Using a different .sfx file will not cause mismatch on the server.

Also, go to :\<rfactor folder>\GameData\Sounds\Ambient and delete the fans_normal_1.wav file. This will prevent the annoying wheeljack sounds in the pits.
YOU MUST CONQUER THE WILD COUNTRY TO WIN THE RACE FOREVER!

Shabo
Posts: 88
Joined: Tue Apr 02, 2013 8:26 am
Location: Chicago, IL

Re: Double engine sound?

Post by Shabo » Sat Apr 06, 2013 4:15 pm

Alastar, you sir are amazing! It worked! Now I have no echo! Thank you again for the help. :D
Image

Post Reply