2021 Race 2: Mugello

Image
Discussion for the main FiHS F1 Championship

Moderators: Pace Racing, Higpup, Koolbrown, JoshJ81

Post Reply
JohnW
Jaded Figurehead
Posts: 13436
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

2021 Race 2: Mugello

Post by JohnW »

Image

Updated car:
https://www.simracinghub.com/rfactor-2/ ... srhf1-2021

The track:
https://www.dropbox.com/s/0xko5003x5v9x ... rfcmp?dl=0

The race will be at 19c.

Yes, Sean, I'll get your graphic up very soon.
Image
User avatar
Higpup
Posts: 2317
Joined: Sun Jan 27, 2008 4:07 pm
Location: Portland, Oregon
Contact:

Re: 2021 Race 2: Mugello

Post by Higpup »

Professional looking! Nice work!
Sean Higgins
http://www.higpup.com

2020 FiHS Constructors Champion
2015 FiHS Champion
2012 FiHS Constructors Champion
JohnW
Jaded Figurehead
Posts: 13436
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

Re: 2021 Race 2: Mugello

Post by JohnW »

Once I actually learn to use Photoshop, it might even be better!

'Cause you of all people know how much I did all by myself.
Image
User avatar
Elisee Jean
Posts: 54
Joined: Tue May 03, 2016 12:29 pm

Re: 2021 Race 2: Mugello

Post by Elisee Jean »

Hi John, I won't be participating to the race tonight. Lost a good friend last week so I'm taking some time off.
JohnW
Jaded Figurehead
Posts: 13436
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

Re: 2021 Race 2: Mugello

Post by JohnW »

You have the correct priorities, my friend.
Image
Juice
Posts: 352
Joined: Thu Jul 28, 2011 7:34 am
Location: Pennsylvania

Re: 2021 Race 2: Mugello

Post by Juice »

It is now 90 min to qual and I can't get on the server.
I am getting a G2 motor error at 47% of the track loading. This is after downloading and installing the new version and the track. Files won't download from server, and there isn't enough time left anyway.
User avatar
Ruben Miranda
Posts: 610
Joined: Thu Apr 22, 2010 4:41 pm
Location: So. Calif

Re: 2021 Race 2: Mugello

Post by Ruben Miranda »

The date of race says the 8th and today is the 5th.
I Might not be fast but I am ahead of you :-)
JohnW
Jaded Figurehead
Posts: 13436
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

Re: 2021 Race 2: Mugello

Post by JohnW »

Hmmm Typo on my part. It's always a Monday.
Image
User avatar
Ruben Miranda
Posts: 610
Joined: Thu Apr 22, 2010 4:41 pm
Location: So. Calif

Re: 2021 Race 2: Mugello

Post by Ruben Miranda »

Hello
Honestly I looked at the schedule but really not the date, since we always followed the race weekend so in my dull head we were racing this coming Monday.
Oh well my bad for not paying attention.
Hope you gents had a good race.
Ruben
I Might not be fast but I am ahead of you :-)
JohnW
Jaded Figurehead
Posts: 13436
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

Re: 2021 Race 2: Mugello

Post by JohnW »

Juice,

I turned off auto download to see if that was why things didn't allow selected drivers to join. It turned out it was that I had included the pace cars that some guys didn't have and the server didn't auto download them. It just sat there, if you didn't have them. I can turn that back on, but I don't think that would fix your error. I used to see GMotor errors in the past, but I don't recall what caused them.

As long as you downloaded the new car that Janos put out, that I mentioned at the top of the thread and the track listed there, you should have been fine.
Image
Juice
Posts: 352
Joined: Thu Jul 28, 2011 7:34 am
Location: Pennsylvania

Re: 2021 Race 2: Mugello

Post by Juice »

JohnW wrote: Wed Apr 07, 2021 7:17 pm Juice,

I turned off auto download to see if that was why things didn't allow selected drivers to join. It turned out it was that I had included the pace cars that some guys didn't have and the server didn't auto download them. It just sat there, if you didn't have them. I can turn that back on, but I don't think that would fix your error. I used to see GMotor errors in the past, but I don't recall what caused them.

As long as you downloaded the new car that Janos put out, that I mentioned at the top of the thread and the track listed there, you should have been fine.
I did install both posted files and could not join.
At this point, Im done futzing with rf2. Ever since the new UI, nothing but problems. Hours upon hours spent downloading/installing files and never get it to work.
The only thing that has worked is getting the files from the server. Even if its slow, it works.
JohnW
Jaded Figurehead
Posts: 13436
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

Re: 2021 Race 2: Mugello

Post by JohnW »

I'll turn on the auto download, but no promises that it will change things.

The only thing I can think of that would be different is that the auto download process probably installs the files. How are you installing the files you get manually? I would recommend trying the ModManager program in the rF2 folder. It will tell you if it installed correctly or had errors. It's in the Bin 64 or Bin32 folder. Either one will work, I think. I use the 64 bit version since I have the 64 bit version of Windows 10.
Image
Juice
Posts: 352
Joined: Thu Jul 28, 2011 7:34 am
Location: Pennsylvania

Re: 2021 Race 2: Mugello

Post by Juice »

JohnW wrote: Thu Apr 08, 2021 7:32 pm I'll turn on the auto download, but no promises that it will change things.

The only thing I can think of that would be different is that the auto download process probably installs the files. How are you installing the files you get manually? I would recommend trying the ModManager program in the rF2 folder. It will tell you if it installed correctly or had errors. It's in the Bin 64 or Bin32 folder. Either one will work, I think. I use the 64 bit version since I have the 64 bit version of Windows 10.
I do use mod manager in the bin64 folder. But here is the kicker, Mod v1.0.0, which I had to get from the server , was NOT INSTALLED according to mod manager. It was in the packages folder, with a status of "installed=No" yet I was able to race the first event. For the second event, I actually installed the new version and track and had issues. I'm about to connect to see what happens for event #3.
Juice
Posts: 352
Joined: Thu Jul 28, 2011 7:34 am
Location: Pennsylvania

Re: 2021 Race 2: Mugello

Post by Juice »

Track downloaded from server and I can connect and drive without issues. Go figure.
Mod Manager: Imola is not installed, not installable, missing virtual cmp SRHF1_Imola vF1. But I just did some laps.
JohnW
Jaded Figurehead
Posts: 13436
Joined: Fri Apr 09, 2004 10:12 am
Location: High Desert, California

Re: 2021 Race 2: Mugello

Post by JohnW »

First step, make sure the ModManager " working directory " is pointed at your active packages folder. Mine is in this path:
C:\Program Files (x86)\Steam\steamapps\common\rFactor 2\Packages

If you have it pointing at a folder that is not where your active copy of rF2 lives then it's results will be wrong.

The file is says you were missing is the track in the active "installed" folder. You could have had it in the packages folder but not installed. The server put it there for you and installed it.
Do a search on C: drive for the track file, " SRHF1_Imola " that should be a good sized file and see how many places it is. I'll bet it's in the rFactor 2 installed folder in a different place than you have another packages folder. If you only find one in an installed folder, browse to it and note where it is. That is your active set of folders for rF2. From now on, just put the track files in the "Packages" folder at the same level as this "Installed" folder. Then install them both, then join the server. You can use the " Contents " tab in the new UI to install them or the ModManger, once it's working directory is pointed at the active set of folders.
Image
Post Reply